[WIN7] Žádný zvuk ve hře? Návod na opravu

Problémy s instalací, připojením nebo chodem hry a dalších programů

[WIN7] Žádný zvuk ve hře? Návod na opravu

Příspěvekod montytrollic v stř 10. čer 2015 20:54:57

Zdarec,

po česrstvé instalaci hry se mi klepaly prsty nedočkavostí... slintajíce na klávesnici jsem hru spustil :lol:
V menu jsem si trochu hrál s nastavením grafiky aby se mi hra nesekala ... Ale najednou jsem si všimnul... bylo ticho ... něco chybí... :?: tak si říkám repro je zapnuté, zvuk ve Widlích funguje ,čím to může být... Zeptám se strejdy googla třeba bude něco vědět.
Dozvěděl jsem se následující:
- zvuk nejde protože hra vyžaduje Fraunhoffer IIS MPEG Layer-3 Codec
- tento kodek obsahuje už samotný Windows 7 ,ale z nějákého důvodu je deaktivovaný
- existuje určitý postup jak ho aktivovat , je to dosti složité a riskantní z důvodu měnění hodnot v registrech (a těch hodnot je hodně)
- zvuk nemusí jít také pro to ,že v systému třeba nemáte nainstalovaný Windows media player který ten kodek nejspíše aktivuje nebo nahradí jiným kodekem ( To se týká mě)

Řešení:
- nainstalujte si výše zmíněný kodek pomocí aplikace třetí strany (third-party app) nebo
- nainstalujte si WMP 11 a novější nebo
- aktivujte si kodek ručně pomocí tohoto skriptu který to vše udělá za vás . Stahujte zde http://www.komeil.com/download/264 (Funguje u mě)
 
Příspěvky: 4
Registrován: stř 10. čer 2015 10:24:22

Zpět na Technická podpora

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník

cron